Government agencies issue urgent alert on network vulnerability

The departments of Homeland Security and Health and Human Services and the National Security Agency this week alerted the field to a significant vulnerability affecting the Palo Alto Networks’ PAN-OS firewall software that cyber attackers could easily exploit remotely via the internet.

The alert recommends patches, mitigations and workarounds to address the vulnerability.

“This is very serious vulnerability rated as a 10 out of 10 on the vulnerability severity scale,” noted John Riggi, AHA senior advisor for cybersecurity and risk. “In the current COVID-19 expanded telework and telehealth environment, it should be expected that nation-state adversaries and criminals will attempt to hack hospitals and health systems via this vulnerability to steal sensitive data and medical research.” 

Hospitals and health systems may direct questions on cybersecurity and risk to Riggi at jriggi@aha.org.

Leave a Reply

Your email address will not be published. Required fields are marked *